1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Ride into the sunset with the 32nd Modeling Contest. The contest is optionally paired. Best of luck, people!
    Dismiss Notice
  4. This adventure has come to an end. Congratulate our heroes in the 16th Mini Mapping Contest Results.
    Dismiss Notice
  5. From the gates of hell, the 5th Special Effect Contest Results have emerged.
    Dismiss Notice
  6. Race against the odds and Reforge, Don't Refund. The 14th Techtree Contest has begun!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Model Editing

Discussion in '3D Modeling Tutorials' started by Fabioz, Jan 18, 2009.

  1. Lucasvn8

    Lucasvn8

    Joined:
    Oct 19, 2010
    Messages:
    9
    Resources:
    0
    Resources:
    0
    Oinkerwinkle's Vertex Modifier This Account Has Been Suspended wtf help!
     
  2. owenfitz

    owenfitz

    Joined:
    Apr 20, 2010
    Messages:
    16
    Resources:
    7
    Models:
    6
    Packs:
    1
    Resources:
    7
    i created a custom model following these instructions. However my model does not show up in world editor or game. i have already tried testing map and restating world editor. What do i do?

    update: I messed around with it and he shows up ingame but not in world editor. also the portrait of this on you bottom bar ingame is just gray, it has no portrait
     
    Last edited: Nov 20, 2011
  3. PurgeandFire

    PurgeandFire

    Code Moderator

    Joined:
    Nov 11, 2006
    Messages:
    7,428
    Resources:
    18
    Icons:
    1
    Spells:
    4
    Tutorials:
    9
    JASS:
    4
    Resources:
    18
    Sorry, I've updated the link. Apparently Oinkerwinkle took down his site. (or it may just be down) Luckily, wc3c.net still has the links for download.

    It could be for a number of reasons. I recommend that you create a new thread in the modeling forum to get your question answered.

    Anyway, try deleting it, removing the object editor references to it, saving, closing WE, reopening, then importing it again. It may fix the problem of not showing the editor.

    You also should be sure that the default animation has the model visibly shown.
     
  4. Biglover

    Biglover

    Joined:
    Feb 14, 2020
    Messages:
    19
    Resources:
    0
    Resources:
    0
    Excellent tutorial. Just what I needed.