Create Models only with free tools

Level 1
Joined
Jul 28, 2007
Messages
5
Youd fucking better finish this cuz i still cant do animations or texture fix that video you uploaded was pure crap i am so dissapointed i´d gladly go on a killing spree.
 
Level 26
Joined
Jun 15, 2006
Messages
2,657
who cares?? I made that tutorial to show the basics of modeling and not to teach even the smallest parts. If you would simply play around with the tools you could learn how to model without any problem, because they are very simple.
 
Level 19
Joined
Oct 15, 2008
Messages
3,231
Erm, DonDustin, I might have a question about the "COMDLG32.OCX" program, I've downloaded it and placed it into my files, but it seems that the program requires another program to open it... Could you tell me what the problem is please?
 
Level 1
Joined
Jul 28, 2007
Messages
5
I am sry for what i sad but please help me i cant fix the commas instead of decimals problem cuz i have a fucking windows 7 shitshit!
Help me and ill never bother u again.
 
Level 4
Joined
May 20, 2009
Messages
97
does this make custom models like the tags at the top left of the site where it says models i prefer you send me a pm so i am notified easyer i just am ok :D thanks if u answer back
 
Last edited by a moderator:
  • Angry
Reactions: Rui
Level 19
Joined
Oct 15, 2008
Messages
3,231
I tried that method, but I don't really know the correct procedures to do it on Vista, please show me how...

PS: I hardly understood what it told me, sorry... And what's the Windows 32 Folder? I don't seem to have it...

Edit: Golly, it worked, thanks !
 
Last edited:
Level 1
Joined
Apr 1, 2010
Messages
5
i cant seem to get vertex modifier to work it says "Component "COMDLG32.OCX' or one of its depedencies not correctly registered: a file missing or invalid" could u possibly help?:cry:

EDIT: Hehe, dont worry, try running as admin on windows vista...worked for me ^^
 
Last edited:
Level 4
Joined
Mar 10, 2009
Messages
68
I have windows vista, so i can't change my theme into blue or green, so i'm stuck with the black background in the VertexModifier... how can i fix it? i really want to begin making my own models, but it's so dam hard when i keep solving one problem, then directly running into something else ;(
 
Level 2
Joined
May 9, 2010
Messages
22
guess u didnt see this coming?

I dont have trouble getting around programs like there. I'm amateur so to say. But my problem...duh... I cant run those Oinwinkel's programs!!! geoset merger, animation stuff, vertex modify.. they all show the same error when I start them!!! pls help
 
Level 12
Joined
Aug 31, 2008
Messages
1,121
Can I say something?
I thought this was pretty terrible. Trust me, I wrote a tut on modeling (It is in the graveyard because all of the picture links broke) so I know a tad bit about modeling, but even to me, someone who has some idea on how to use these tools and knowledge on geosets and stuff, this tutorial is absolutely mega-confusing. I think it classifies as a tutorial, but I think that it needs to MAJORLY be refined. Especially in the areas where you just attached random posts at the end of the tut. On those you completely lost me on a lack of explanation. Don't just show how to do something, but explain why you are doing something as well.
I give this 1/5 for lack of effort and explanation.
Seriously Terrible. I expect better from you.
 
Level 1
Joined
Apr 8, 2010
Messages
1
ummm... need help... alot...

i really cant understand... any of it.... sorry im very very very new to this
and how can i find geosets in Magos' editor? :grin:
 
Level 2
Joined
Jul 1, 2010
Messages
9
For some reason, when I try to save the portrait model, it says it cannot save it and that it is an unknown file type.
HALP!!!
 
Top