• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Some special effects not displaying (Windows 10?)

Status
Not open for further replies.
The spell I made recently, The Big Dipper, is supposed to have a Thunderclap effect which launches at the last phase of the spell. I can't see this effect, no matter what effect I use. I have tried debugging the coordinates which are fine, displaying the string which is fine, displaying the handle ID of the effect which is also fine. I have tried removing the Destroy Last Effect line and still nothing. All my graphics on my Win10 laptop are cranked up. Can someone verify for me if they also can't see the effect at the end of that spell?

http://www.hiveworkshop.com/forums/spells-569/gui-spell-system-v1-0-0-0-a-273415/
 
Level 14
Joined
Nov 17, 2010
Messages
1,266
It's there for me.

Have you tried something as simple as restarting your laptop. Occasionally I need to restart my comp to get certain special effects to show up again. Not sure why
 
Level 14
Joined
Nov 17, 2010
Messages
1,266
Ya I wish there was a better way. Or a way to prevent it from happening all together. But for now it's the only way I know of. I remember freaking out the first time it happened and pulling my hair out trying to figure it out.
 

Dr Super Good

Spell Reviewer
Level 64
Joined
Jan 18, 2005
Messages
27,232
If you played a different widgitized map before it is possible the wrong or no effects will display when intended. Restarting the game should fix this.

Try running WC3 in OpenGL mode. The Direct3D8 interface of WC3 has major compatibility problems with Windows 10 (bad framerate performance, no gamma support etc) and there is no official fix to this (the third party D3D8 DLL is likely to cause other problems). Hopefully Blizzard's legacy game revamp will fix this problem in the coming years.
 
Status
Not open for further replies.
Top