• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!

NEWGEN problem

Status
Not open for further replies.
Level 10
Joined
Apr 13, 2005
Messages
630
So i just installed jass newgen 5b to try to solve my triggering problems and now another problem came up. Everytime i tried to test map it goes to the regular warcraft start up main window. I did all the steps.

Save map then test and deleted newgen and reinstalled(idk how to fully do this i may have messed up here)
 
Level 8
Joined
Dec 27, 2007
Messages
327
ive been but it doesnt work. i keep trying. I'm using eGUI with it and im believe thats wut is messing up with newgen

You need to save everytime before you test out the map or it won't work. If you make any Alterations to the map what so ever (even importing something) you have to save again before you test or it will not work. Hope I helped =/
 
Level 10
Joined
Apr 13, 2005
Messages
630
ok to everyone that posted i figured out where the problem is coming and its not with saving. EGUI is advance GUI add on by sevion. its a program that you need to run newgen to use it. So idk if its either the newgen not allowing the EGUI or the program EGUI to work with newgen.
 
Status
Not open for further replies.
Top