• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Newgen 5d Problems!

Status
Not open for further replies.
Hi everyone on the hive!

2 days ago i downloaded newgen because i needed it for my map Dalanar RPG. I have read several tutorials and troubleshooters but havent found anything wich was useful.
Here is the problem: When i am trying to test a map in newgen we, wc3 chrashes instantly and i get the error 'Unable to hack game.dll. Please post ongameload.txt'. Then i get the idea, that i can save the map, load it in normal we and test it. Then it starts wc3, and takes me to the mainmenu. I get another idea, and tries that. I copy/paste the map into the real wc3 map folder and tried to play the map in wc3 singleplayer. Nothing happens and the map doesnt start. I tried to open the map again in newgen and reimported the vJass. I saves the map, and i get the error 'Could not find any paths to map' and a list with 1997 errors (the whole vJass trigger). I really dont know what to do, and thats why i posted my problem here. I hope someone of you on the hive can help me with this massive problem, and ofcause you will get +rep. Feel free to post questions if you have any.
Here is some information about things that maybe can be the problem:
  • I use newgen 5d
  • I use Windows Vista
  • My antivirus is Norton, but it havent removed anything in the folder
  • My warcraft version is 1.24 (newest)
  • Downloaded newgen on wc3c.net

~x-omg-x
 
You may have still enabled RTC, its a set of user made functions, and don't work with the new natves

Ohh, i turned it off several times, but it seems to be turned on automatically everytime i start newgen. Whatever, now it works (almost). Still it cant play the map but it starts wc3 in a window now. How to make it able to play my own map? There is no idea in makin a map you cant play:grin:

edit: i opened wc3 and tried to start in singleplayer. But whatever, if its just the map that is messed up i doesnt matter. I always have a copy of the map:grin:
 
I think the problem is solved. I just have to turn RTC off everytime i open newgen. The map cant be played, but thats a problem with the map, cause the other maps works fine. I will continue the map developping on my copy of the map and that should be all. Thanks for your help, you will get +rep and a thumbs up for you help! :thumbs_up:
 
Last edited:
Status
Not open for further replies.
Top