Jass New Gen Pack v5d

Level 2
Joined
Dec 25, 2008
Messages
5
ok i installed Warcraft 3 TFT again i patched it up to 1.24b and then i installed this program Jass New Gen Pack v5d .. i configured NewGen WE and it works properly but when i want to open NewGen Warcraft it says me something like this



error1p.jpg


and


error2r.jpg
..

I think the version of my warcraft is making this program to crash xD
And one more think when i want to test the map the game don't start :-?
Please help me i want to learn jass and i can't start whitout this :grin:
 
Level 2
Joined
Dec 25, 2008
Messages
5
hm

hmm...maybe your right

but when i want to test a map from NewGen WE nothing happens

i thought that NewGen Warcraft.exe might cause this "nothing"

thx anyway Azeroc :)
 
Level 10
Joined
Aug 15, 2008
Messages
720
Well, if test map doesn't work. Save your map and launch normal Wc3, then just use "Custom Game" and test map through it. Of course put map in Wc3 Maps folder.
 
Level 5
Joined
Aug 6, 2009
Messages
136
actually that wont work either. I have the same problem actually. I just cant put my finger on why it isn't working . . .
 
Top