• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Aura Buff doesn't display

Status
Not open for further replies.
Level 4
Joined
Sep 9, 2010
Messages
72
I have 2 maps at witch I am working and both of them are bugged. @Zwiebelchen I get this bug also at the war3 original auras (ex. Devotion Aura).
P.S. I reset the buff and added again and it worked... but not on buildings (the water elemental is a building). Screenshots attached.
 

Attachments

  • WC3ScrnShot_081315_191813_01.tga
    1.8 MB · Views: 137
  • WC3ScrnShot_081315_191815_02.tga
    1.8 MB · Views: 54
Last edited:
Level 4
Joined
Sep 9, 2010
Messages
72
I have 2 maps at witch I am working and both of them are bugged. @Zwiebelchen I get this bug also at the war3 original auras (ex. Devotion Aura).
P.S. I reset the buff and added again and it worked... but not on buildings (the water elemental is a building). Screenshots attached.

Is not an error from "Targets Allowed" or the buff I use... it's just a wierd bug that the buff does not display but the effect is applied.
 
Level 25
Joined
May 11, 2007
Messages
4,651
What are your graphic settings set to? Is spell details set to max?

And show object settings, and when you upload your images, please use .png or .jpg format, not all of us have .tga viewers installed.
Here you can do it online.
 
Status
Not open for further replies.
Top