1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The Lich King demands your service! We've reached the 19th edition of the Icon Contest. Come along and make some chilling servants for the one true king.
    Dismiss Notice
  4. The 4th SFX Contest has started. Be sure to participate and have a fun factor in it.
    Dismiss Notice
  5. The poll for the 21st Terraining Contest is LIVE. Be sure to check out the entries and vote for one.
    Dismiss Notice
  6. The results are out! Check them out.
    Dismiss Notice
  7. Don’t forget to sign up for the Hive Cup. There’s a 555 EUR prize pool. Sign up now!
    Dismiss Notice
  8. The Hive Workshop Cup contest results have been announced! See the maps that'll be featured in the Hive Workshop Cup tournament!
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Strange Lag Problem

Discussion in 'StarCraft II Modding' started by Childeric, Aug 19, 2010.

  1. Childeric

    Childeric

    Joined:
    Feb 11, 2007
    Messages:
    417
    Resources:
    1
    Maps:
    1
    Resources:
    1
    So for some reason that is unknown to me, a small section of my terrain lags horribly, both in-game, and in the editor. Ironically, this small region has hardly any doodads, and only two textures. I deleted everything off the map, to see if it was just because of too many doodads.... but no change.

    Any thoughts/tips?

    Update: I decided to hide the terrain cells across the whole region, to see if the culprit was hiding within. I found a Trench terrain object that is unselectable, and only visible when i hide terrain cells. I have no idea how it got there, but i have a hunch that it is the culprit. It be unselectable makes me think it's a glitch of some kind, and glitches cause lag. Still though.. any ideas?
     
    Last edited: Aug 19, 2010
  2. Dr Super Good

    Dr Super Good

    Spell Reviewer

    Joined:
    Jan 18, 2005
    Messages:
    25,612
    Resources:
    3
    Maps:
    1
    Spells:
    2
    Resources:
    3
    Try rotating the map and selecting it from underneath.