Some newbie model/animating questions

Level 16
Joined
Feb 24, 2008
Messages
183
Hey,

I've tried modeling before but it failed, but I'm ready to give it a new shot.
I use Gmax and NeoDex in an attempt to model a building.

1. Problem animating, I've created a bone, attached the mesh I want it to rotate, and I think, yeah that's it now I can start animating the bone, cus it doesn't say any more in magos tutorial, (I've made the animation setup).

So I make the animation and the bone moves as intended, soo how do I name the animation? and when I play the animation the mesh doesn't follow the bone, is it supposed to when previewing in Gmax?

2. Even though the animation doesn't work I remove it and want to see the model ingame, I export it, set the texture path correct "Textures\textureGoos.tga" and use the same one ingame, but it shows up in pure teamcolor, nothing else. I use diffuse color in materials, is that wrong? what could be the problem?

That's the questions I need answered mostly, others are less significant.

Thx in advance, GooS
 
Level 16
Joined
Feb 24, 2008
Messages
183
sounds like you skipped some parts of the tutorial...
thats all questions about the workflow i guess are enouhg talked about in the tutorials...

Edit: Also Magos tells me to add animations in intervals when exporting, there is NO such add button in my version of NeoDex (0.76 Gmax).

I might have missed some slight detail in animation, disconnecting the bone from mesh but I have not missed anything about texturing in magos tutorial.

I use diffuse color.
I use standar texture, not multi layer or what it says when creating material.
I use path textures\textureScarlet.tga (tga until I can get it to work) It has no alpha but an active alpha layer.
I've unwrapped to my liking.
it's applied to all meshes, all 'objects' are editable meshes.
Exported with neodex, added path under bitmap.

Textures 1 {
Bitmap {
Image "textures\textureScarlet.tga",
ReplaceableId 1,
}
}

mdl-> with mdlx converter.
I use the same when path in the import window.

Have I done anything wrong during this process?
The model appears fully colored with teamcolor.

//==GooS
 
Last edited:
Edit: Also Magos tells me to add animations in intervals when exporting, there is NO such add button in my version of NeoDex (0.76 Gmax).

I might have missed some slight detail in animation, disconnecting the bone from mesh but I have not missed anything about texturing in magos tutorial.

I use diffuse color.
I use standar texture, not multi layer or what it says when creating material.
I use path textures\textureScarlet.tga (tga until I can get it to work) It has no alpha but an active alpha layer.
I've unwrapped to my liking.
it's applied to all meshes, all 'objects' are editable meshes.
Exported with neodex, added path under bitmap.



mdl-> with mdlx converter.
I use the same when path in the import window.

Have I done anything wrong during this process?
The model appears fully colored with teamcolor.

//==GooS

read the whole thread instead of just downloading the tool.

1º you add animations like in art tools. You must add a note track to the Objects node in dope sheet and add the notes with the animation names.

2º Set Replaceable Textures to 'None'. You add team color by using a composite material. However, Gmax doesn't support it. Therefore, you must add the teamcolor through mdl editing.
 
Top