[Solved] World Editor not opening map

Level 7
Joined
Feb 9, 2010
Messages
298
Please someone help me, I inserted a file recently and saved my map when I tried to open it again every time the WE is beginning to load the map and shortly after goes to: Not responding

I inserted an icon/blp. file and wanted to see how it looks in the editor but now my map doesn't open anymore. Can someone remove it for me so I can still use my map?

I can tell the exact name of the file! I read somewhere that there is a way to remove a corrupt file from a map but I don't remember where I did read that!:vw_death:

So if anyone can help me to remove the corrupt file!?
 
Level 7
Joined
Feb 9, 2010
Messages
298
I wasn't sure where to write about this...

Here it is!

BTNTornado or maybe BTNTornado2
 

Attachments

  • Workplace.w3x
    1.1 MB · Views: 46
Last edited:

Bannar

Code Reviewer
Level 26
Joined
Mar 19, 2008
Messages
3,140
Indeed your map has been corrupted, couldn't open this with normal editor, and newgen one didn't help either. And you were right, it was BTNTornado file.
Damaged it a bit and map is openable again.

I left this file anyways just to ensure you everything works fine, although that file contains no data anymore.
Here is your map.
 

Attachments

  • Workplace(1).w3x
    1.1 MB · Views: 54
Level 7
Joined
Feb 9, 2010
Messages
298
Thank you really really really a lot Spinnaker! "You are my hero!" :p
No really thanks!:ogre_hurrhurr::thumbs_up:

Well don't worry the file didn't contain any data from the beginning I think!

Could you tell me how you have done that?
 
Last edited:
Top