Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

TTOR mod for current wc3 version?

Discussion in 'Warcraft Discussion' started by Basinator, Jan 14, 2010.

  1. Basinator

    Basinator

    Joined:
    Jul 25, 2007
    Messages:
    73
    Resources:
    0
    Resources:
    0
  2. LordDz

    LordDz

    Joined:
    May 11, 2007
    Messages:
    4,303
    Resources:
    0
    Resources:
    0
    Can't you just use the warcraft 3 version switcher? It's just a matter of a few clicks.
     
  3. Basinator

    Basinator

    Joined:
    Jul 25, 2007
    Messages:
    73
    Resources:
    0
    Resources:
    0
    Hm, never heard of this tool tbh. Can you provide me a link to it? I know other tools like Ever-Craft, but it sucks a bit to have to change the game version and changes everytime...
     
  4. Basinator

    Basinator

    Joined:
    Jul 25, 2007
    Messages:
    73
    Resources:
    0
    Resources:
    0
    Hm, there are unfortunally some problems with this tool. First off, it seems that it only works with the most recent patch versions, or that only the last patch versions are provided. But infact, I believe I need a 1.1x WC version for TTOR. I took a look at the programm Ever-Craft, but unfortunally it seems that I can't detect the wc3 directoy. Thus, I can assume that the app reads it out from the registry. This means, you copy your wc3 folder first, then patch it back, install TTOR at it and then start the app "advanced wc3 configurator" to change the path in the registry. Otherwise you wouldn't be able to install new patches probably with your backup-ed wc3. And ofc do NOT connect to BNET with your TTOR-Wc3, cause then you will get the newest WC3 version again.