1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The poll for Hive's 12th Concept Art Contest is up! Go cast your vote for your favourite genie!
    Dismiss Notice
  4. Travel to distant realms and encounter scenes unknown to the common folk. The Greatest of Adventures is upon us with the 8th Cinematic Contest. Join in on a fun ride.
    Dismiss Notice
  5. The 18th Icon Contest is ON! Choose any ingame unit and give him/her Hero abilities. Good luck to all.
    Dismiss Notice
  6. Contestants are to create a scene set in the Stone Age. Come and see what you can come up with. We wish you the best of luck!
    Dismiss Notice
  7. Colour outside the lines! Techtree Contest #13 is a go. The contest is optionally paired.
    Dismiss Notice
  8. Greetings cerebrates, our Swarm needs new spawners that will have numerous children. Join the HIVE's 31st Modeling Contest - Spawners and Spawned! The contest is optionally paired.
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Skin don't work

Discussion in 'Texturing & Surfacing' started by biHmapmaker, Nov 24, 2010.

  1. biHmapmaker

    biHmapmaker

    Joined:
    Oct 10, 2009
    Messages:
    99
    Resources:
    0
    Resources:
    0
    This is my first skin, so sorry if this is noob question.

    [​IMG]

    So, that's the skin ... I import skin, change path, but ingame this is skin :

    [​IMG]

    That brown little thing ...
    I tried with alpha chanel on and off, same ...
     

    Attached Files:

  2. shiiK

    shiiK

    Joined:
    Sep 15, 2008
    Messages:
    1,745
    Resources:
    54
    Models:
    1
    Icons:
    30
    Skins:
    22
    Tutorials:
    1
    Resources:
    54
    Make sure you save the .tga texture file without RLE compression before you convert it to .blp. If that doesn't help, please send me your .tga file and I'll see if I can solve your problem.

    On a side note, I hope for your sake, and mine, that you're not intending to upload this skin to our resource section.
     
  3. biHmapmaker

    biHmapmaker

    Joined:
    Oct 10, 2009
    Messages:
    99
    Resources:
    0
    Resources:
    0
    Nah, I'm still practicing (this is, basicly, my first skin ever ;D)... I couldn't figure out problem, but I edited from base again and it worked ... Odd ...
    However, thanks for your help :p