1. The glory of the 20th Icon Contest is yours for the taking!
    Dismiss Notice
  2. Fill your cup and take your pick among the maps best suited for this year's Hive Cup. The 6th Melee Mapping Contest Poll is up!
    Dismiss Notice
  3. Shoot to thrill, play to kill. Sate your hunger with the 33rd Modeling Contest!
    Dismiss Notice
  4. Do you hear boss music? It's the 17th Mini Mapping Contest!
    Dismiss Notice
  5. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Problem with a Bridge

Discussion in 'Terrain & Level Design' started by Lazarator, Sep 11, 2020.

  1. Lazarator

    Lazarator

    Joined:
    Jul 29, 2014
    Messages:
    234
    Resources:
    0
    Resources:
    0
    Hey guys. I'm not sure whether this is a right section to post a thread like this, but I'm in a need of an assistance. Recently I've been making this map and I have a problem with puting a bridge properly. It just doesn't remain on the road, but rather barely above the water, while the stones remain inside the ground (look at the screenshots). I've tried puting some units and ordering them to cross the bridge and it's working just fine, but I'm annoyed of watching the bridge being put on this location looking this bad :( The other bridge looks fine, but not this one. And I don't know how to fix it and put it in a right position.
    I'm a novice in making maps and I'm watching tutorials and trying to improve my map making skills. I apologise if I posted this on a wrong section.
    Any assistance would be a great help :)
     

    Attached Files:

  2. Hermit

    Hermit

    Joined:
    May 29, 2013
    Messages:
    1,407
    Resources:
    3
    Models:
    2
    Icons:
    1
    Resources:
    3
    Select the bridge and then hold Ctrl and PageUp to raise it above water.
     
  3. Lazarator

    Lazarator

    Joined:
    Jul 29, 2014
    Messages:
    234
    Resources:
    0
    Resources:
    0
    Thank you very much. It worked :)