1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Weave light to take you to your highest hopes - the 6th Special Effect Contest is here!
    Dismiss Notice
  4. Lead your forces to battle in the 15th Techtree Contest. The call is yours, commander!
    Dismiss Notice
  5. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

[Solved] Pathing Blocker Units stutters

Discussion in 'World Editor Help Zone' started by megawatt, May 15, 2019.

  1. megawatt

    megawatt

    Joined:
    May 15, 2019
    Messages:
    2
    Resources:
    0
    Resources:
    0
    New to the editor so bare with me, trying to create a TD. The unit's spawn and starts to move to the end. But whenever there's a 90º turn the unit stops for a second(to recalibrate?) before it moves on. Is there any way to remove this?

    The path isn't that long, and I'm using pathing blockers to lock the creeps in thier path. Tried to move the blockers around to avoid a sharp turn but it doesn't seem to help. Do I need to split up the path with regions to make it easier for the game to find the way?
     
    Last edited: May 16, 2019
  2. megawatt

    megawatt

    Joined:
    May 15, 2019
    Messages:
    2
    Resources:
    0
    Resources:
    0
    If anyone ever have the same problem, make sure you increase the Movement - Turn Rate to a higher number.