• 💀 Happy Halloween! 💀 It's time to vote for the best terrain! Check out the entries to Hive's HD Terrain Contest #2 - Vampire Folklore.❗️Poll closes on November 14, 2023. 🔗Click here to cast your vote!
  • 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 HD Level Design Contest #1 is OPEN! Contestants must create a maze with at least one entry point, and at least one exit point. The map should be made in HD mode, and should not be openable in SD. Only custom models from Hive's HD model and texture sections are allowed. The only exceptions are DNC models and omnilights. This is mainly a visual and design oriented contest, not technical. The UI and video walkthrough rules are there to give everyone an equal shot at victory by standardizing how viewers see the terrain. 🔗Click here to enter!

[Solved] Map patch won't work?

Status
Not open for further replies.
Level 15
Joined
Sep 27, 2009
Messages
669
Hey guys, I was making a map on 1.24e version and I need to change it so it can support v1.26...
I downloaded WVS (Warcraft version switcher) and switched the version from 1.24e to 1.26, and anyone with my map can't play it when i create...
Can i dl some WE 1.26 or something?
 
Status
Not open for further replies.
Top