1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. We have recently started the 16th edition of the Mini Mapping Contest. The theme is mini RPG. Do check it out and have fun.
    Dismiss Notice
  4. Dismiss Notice
  5. The Highway to Hell has been laid open. Come along and participate in the 5th Special Effect Contest.
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

LAN Lobby - ‘Start Game’ button grays out when friend joins...

Discussion in 'Gaias Retaliation ORPG' started by Gage, Dec 15, 2017.

  1. Gage

    Gage

    Joined:
    Dec 15, 2017
    Messages:
    1
    Resources:
    0
    Resources:
    0
    Title says it all. We are trying to play Gaia on LAN through hamachi.

    Other maps work okay.
    We have the 8 mb map extender
    Both have matching versions (1.26) of warcraft and Gaia.

    I can play the game fine solo, but when my friend joins the LAN lobby the start game button instantly grays out. Any ideas?
     
  2. SaikoDeMoN

    SaikoDeMoN

    Joined:
    Oct 2, 2011
    Messages:
    551
    Resources:
    0
    Resources:
    0
    Updating to 1.28 solves most of these LAN issues.