• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

Windows 7 and Newgen

Status
Not open for further replies.
Level 3
Joined
Sep 3, 2004
Messages
50
Just got Windows 7, and downloaded Newgen editor 1.5d. Whenever I try to run Newgen, I get this message "An instance of World Editor seems to be running already." Its frustrating cause an instance of the World Editor is certainly not running when I try to run Newgen. World Editor, however, works fine. Is there any way to fix this annoying problem?
 
Level 3
Joined
Sep 3, 2004
Messages
50
You mean under properties then compatiablility? Not working...unfortunately

Also...are the files "startwar3" and "we" supposed to be windows batch files in the newgen folder? Cause thats what mine are...
 
Level 12
Joined
Apr 18, 2007
Messages
1,130
For anyone else with these kinds of problems on Windows (XP. Vista, 7) then hit Ctrl+Alt+Delete to open up the task manager. Go to the processes tab, and make sure that "War3.exe" and "WorldEdit.exe" aren't on that list. If they are, terminate them. Only do this if you're SURE these programs aren't running, as if they are you'll lose all progress. Warcraft 3 tends to have these problems.
 
Status
Not open for further replies.
Top