Undead 01 - heroes don't spawn

Level 1
Joined
Dec 15, 2010
Messages
6
as in the title, I downloaded the pre 1.32 campaign version, as i'm playing on 1.29
in the initial cutscene the portraits in dialog boxes are just empty, and the heroes never spawn in
also tried on version warcraft 1.26, which had the exact same problem
any ideas what to do?
 
Level 18
Joined
Jul 26, 2008
Messages
1,231
When Spoon initially made the maps, they were made on an early version of Wc3 if I remember correctly. Spoon began working on them back in 2010, which was even before 1.26 patch was released (2011).
Patch 1.26 - Liquipedia Warcraft Wiki
They were stable on that pre 1.26 patch (1.24?).

As time went on, especially for 1.29-1.31, blizzard added a huge amount of bugs that they did not fix until 1.32 was released. However, many of the original 2p maps were updated over time and saved on these newer versions. So essentially, the non 1.32 patch maps might be unplayable in some ways, simply because of the baggage blizzard did not fix for its later versions of Wc3 (pre 1.32) + the maps themselves was saved on those newer versions.

Fortunately, Spoon's current campaign series is compatible with classic graphics, so if you do not enjoy reforged graphics, you and your friend can just switch to the older graphics on 1.32+.
 
Level 1
Joined
Dec 15, 2010
Messages
6
Hey i've managed to solve the problem actually by downloading the older version of the map from epicwar (i think it said 2.01 or something like that, it was uploaded there in 2010 or so), the map then played perfectly.
 
Level 19
Joined
Jul 14, 2011
Messages
876
I can take a look at it in a few of days (probably not until Sunday). As @tulee mentioned, 1.29/1.30 might have introduced some compatibility issues that I haven't addressed (Hive's recommended version seems to suggest that's possible). You could try with 1.26-1.28 or 1.31+, which shouldn't have this problem, but I highly recommend playing the new campaign instead.
 
Top