Spell Animation not working

Status
Not open for further replies.
Level 18
Joined
Oct 12, 2007
Messages
1,821
Heya..

I made a spell based on the Parasite spell from Siren's.
The spell shoots an arrow to the target that deals damage, and has a knockback effect.. however that's not important for my problem.

The caster has 3 spell animations.
Spell
Spell, Throw
Spell, Slam

I set the spell animation names to:
spell, throw
because I want him to only use the spell, throw animations..

However this aint working!
He randomly uses one of the 3 spell animations.

Anyone knows what could be the problem?
The spell has to be Parasite, because this is the only autocast spell that can be tracked by "Starts the effect of an ability" AND has a missile. Things like Searing arrows have missiles, but wont work with the event: Unit - Starts the effect of an ability.

Teuncreemers.
 
Last edited:
Level 12
Joined
Aug 22, 2008
Messages
912
You need to put it the precise animation name, letter by letter. But it's probably not that problem.
Like the guy before me said, you're going to have to trigger it, using:
Animation - Play (Triggering Unit)'s spell throw animation
 
Level 18
Joined
Oct 12, 2007
Messages
1,821
You need to put it the precise animation name, letter by letter. But it's probably not that problem.
Like the guy before me said, you're going to have to trigger it, using:
Animation - Play (Triggering Unit)'s spell throw animation

I'll try this out, however i thoud it would be the same then.
I just try this out.
 
Status
Not open for further replies.
Top