Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Shadow Meld (always on top)

Discussion in 'World Editor Help Zone' started by CaptainHero, Jul 16, 2015.

  1. CaptainHero

    CaptainHero

    Joined:
    Sep 30, 2012
    Messages:
    197
    Resources:
    1
    Spells:
    1
    Resources:
    1
    When you select a unit group and one unit has the ability shadow meld, any sub group selected within this group, shows the ability "Shadow Meld" even though the selected unit does not have the ability... This might make sense when playing the original warcraft nightevles..

    However how do you get rid of it being on top 24/7?

    Thanks in advance


    huh spellbooks might do it..

    follow up question is there another way to do it?

    And if not- how do i edit the spellbook in order to look it like the original shadow meld..
    Like if i click on the spell book, cast "shadow meld" directly.
     
    Last edited: Jul 16, 2015
  2. [E]clipse

    [E]clipse

    Joined:
    Jan 6, 2015
    Messages:
    562
    Resources:
    0
    Resources:
    0
    So you mean the object editor's Button position X and Button position Y options are not working ??

    So may be u have to create a custom ability via triggers or simply change those 2 fields. :as:
     
  3. Arad MNK

    Arad MNK

    Joined:
    Dec 11, 2014
    Messages:
    1,887
    Resources:
    3
    Maps:
    2
    Spells:
    1
    Resources:
    3
    I'm sorry, you cannot do such thing. However giving each unit a Specific item will seperate them, But I'm not sure if it still shares "Shadowmeld"...
     
  4. Arrr

    Arrr

    Joined:
    Jun 15, 2012
    Messages:
    430
    Resources:
    20
    Maps:
    20
    Resources:
    20
    I think you have to trigger it