• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

[Solved] Metamorphis Effect not playing anymore (only this map)

Status
Not open for further replies.
Level 12
Joined
May 16, 2020
Messages
660
Hi all,

I'm having a really frustrating bug again within World Editor.

For some reason the "Art - Caster" effect is no longer playing withing the Metamorphosis spell. It worked until 2 days ago, and in older versions of my map the effect still plays properly. To make sure the problem is bound to my map, I created a completely new map and did a simple test to check, and there the effect plays properly too.

In the map where the effect doesn't play, I created the spell from scratch, created to completely new "normal" and "alternate" units, but the effect still doesn't play. It's like something is broken, but I have no idea what it might be.

Does anyone have some ideas what the problem might be?

***

EDIT: I still have no idea why it doesn't work in my map, but I solved it via triggers.
 
Last edited:
Status
Not open for further replies.
Top