1. Find your way through the deepest dungeon in the 18th Mini Mapping Contest Poll.
    Dismiss Notice
  2. A brave new world lies beyond the seven seas. Join the 34th Modeling Contest today!
    Dismiss Notice
  3. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
Hive 3 Remoosed BETA - NOW LIVE. Go check it out at BETA Hive Workshop! Post your feedback in this new forum BETA Feedback.
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Having problems creating a model.

Discussion in 'Requests' started by darknes1124, Dec 27, 2010.

  1. darknes1124

    darknes1124

    Joined:
    Apr 29, 2007
    Messages:
    65
    Resources:
    0
    Resources:
    0
    Model was created in war3 model editor using complete premade blizzard stuff. Model is complete for the most part on the whole look texture skin and shapes. New to modeling, having problems with animations.

    Want to know how to edit them, and also when imported to war3 map editor model loads without any changes below the ground. When the model is place on the map in war3 map editor, feet legs all the way up to knee caps are under the ground. Want to know how to fix it.

    And also want to know why the model shows up in war3map editor but not when in the game when you test the map. Cannot select the model in "test map" and all you see is a shadow. Wondering what i need to do to fix aswell.

    Sorry if my post is in the wrong spot, New to the hive and to forums in general.
     
    Last edited: Feb 16, 2011
  2. Squeleton-MacQueen

    Squeleton-MacQueen

    Joined:
    Mar 28, 2009
    Messages:
    75
    Resources:
    0
    Resources:
    0
    First you have to rename the portrait model to Arthas2_portrait.mdx.