• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Can't Build due to default string

Status
Not open for further replies.
Level 1
Joined
Jul 3, 2011
Messages
1
Ok, I have two buildings in my custom race that will not build. I have based all of my buildings off of human ones and have just altered them, which has worked for me for the most part. I have created all of my buildings and have found that my tech-tree works for the most part, and have no issues with any of my other buildings besides the two listed below.

The problem is that I have got two buildings (the workshop and War smith) which I cannot build. The 'builder' unit that I have got registers them in their build tree and I can see the icons in the build menu when I'm in custom campaign in TFT, but they are greyed out and a weird requirement. The message that I get when hovering over the images is: "Kashira's hut" (my custom Town Hall) and below that is "Default String".

What does this mean? Have I missed something important when changing these buildings? And how can I fix the problem?

I will appreciate any advice you can give.
 
Level 1
Joined
Mar 14, 2021
Messages
2
i meet the same problem,how can I fix the problem?:vw_sad:

ANSWER: The solution was to give it a random requirement. You don't need to research the requirement. It's checking for a building.
 
Last edited by a moderator:
Status
Not open for further replies.
Top