1. Head to the 33rd Modeling Contest Poll and drink to your heart's desire.
    Dismiss Notice
  2. Choose your means of doom in the 17th Mini Mapping Contest Poll.
    Dismiss Notice
  3. A slave to two rhythms, the 22nd Terraining Contest is here.
    Dismiss Notice
  4. The heavens smile on the old faithful. The 16th Techtree Contest has begun.
    Dismiss Notice
  5. The die is cast - the 6th Melee Mapping Contest results have been announced. Onward to the Hive Cup!
    Dismiss Notice
  6. The glory of the 20th Icon Contest is yours for the taking!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Adding importing ambient sounds problem

Discussion in 'World Editor Help Zone' started by JohnnyBoy, Nov 17, 2019.

  1. JohnnyBoy

    JohnnyBoy

    Joined:
    Mar 10, 2012
    Messages:
    37
    Resources:
    2
    Maps:
    2
    Resources:
    2
    Hey Hive!

    Im trying to add customized ambient sounds for my map. Im using a .wav file. Selecting it to play in a certain region and ticking the "ambient looping" section in the sound editor. However when i get ingame i hear nothing. I tied changing the path to "Ambient\Sounds\" but that did not work. Can't find any info about this while searching.

    Is there a certain importpath i need? or is there something else im missing?

    Best regards.
     
  2. Cespie

    Cespie

    Joined:
    May 21, 2019
    Messages:
    435
    Resources:
    0
    Resources:
    0
    Since you're using it at a location, have you checked the "3D sound" checkbox on the sound file in the sound editor?