• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

world editor not working

Status
Not open for further replies.
Level 6
Joined
Sep 30, 2017
Messages
65
I'm having this problem for 2 weeks now, I download Warcraft 3 Reforged (1.32) and I have an Older version which is (1.31).
Now i'm working on a campaign and I'm working on the third map but I opened this map with The Reforged World Editor and Save it, now that map won't open on version 1.31 and my older world editor won't open for somereason
can anyone Help? Thank you.
 
Level 24
Joined
Jun 26, 2020
Messages
1,861
The first problem is obvious why, Reforged has various features incompatible with older versions, so when you save a map in the reforged editor it will add those features, making it unable to open in older editors; try this to fix that, but I never tested it, be sure to have backup files: Map Adapter

The second problem happened to me some time ago, is kinda easy to fix: Old World Editor client doesn't open?
 
Level 6
Joined
Sep 30, 2017
Messages
65
It worked the world editor works again thank you really. The first problem I have some weird issue the map opened on my 1.31 world editor and the triggers are working (thank god) but for some reason the textures are not working, I downloaded a lot of model from Hive and I'm using them for this map but the textures are not working, they worked before but now after I saved the map the Reforged Editor the Textures of the models are not working, (Keep in mind that in the import manager the textures are there)
 
Level 24
Joined
Jun 26, 2020
Messages
1,861
It worked the world editor works again thank you really. The first problem I have some weird issue the map opened on my 1.31 world editor and the triggers are working (thank god) but for some reason the textures are not working, I downloaded a lot of model from Hive and I'm using them for this map but the textures are not working, they worked before but now after I saved the map the Reforged Editor the Textures of the models are not working, (Keep in mind that in the import manager the textures are there)
As I said, I never tested it, so better you should ask in the Map Adapter thread.
 
Status
Not open for further replies.
Top