1. Triumph has risen from these uncharted shores. The 34th Modeling Contest Results are out!
    Dismiss Notice
  2. Awaken what lies in the heart of your swarm. The 17th Techtree Contest has arrived!
    Dismiss Notice
  3. The Hive Workshop is launching its first HD modelling contest. How HD should it be?
    Dismiss Notice
  4. Check out the Staff Job Openings thread.
    Dismiss Notice
Dismiss Notice
Hive 3 Remoosed BETA - NOW LIVE. Go check it out at BETA Hive Workshop! Post your feedback in this new forum BETA Feedback.
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

White Textures|WorldEditor

Discussion in 'Patch & Reforged Discussion' started by FreddyCZ, Feb 23, 2021 at 9:31 AM.

  1. FreddyCZ

    FreddyCZ

    Joined:
    Tuesday
    Messages:
    4
    Resources:
    0
    Resources:
    0
    hi I wanted to create some map but when I put in some models were all white. What am I supposed to do to make them have a normal texture? Version of Warcraft 1.32 (sorry for my gramatic i am czech)
    Screenshot --> https://ctrlv.cz/eeHl
     
  2. Pwnica

    Pwnica

    Joined:
    Mar 13, 2020
    Messages:
    248
    Resources:
    0
    Resources:
    0
    on the Import Manager Change the path War3Imported/Car.blp to Car.blp for exmaple you need to remove that War3Impoted/ from all Blp datas
     
  3. Ralle

    Ralle

    Owner

    Joined:
    Oct 6, 2004
    Messages:
    7,732
    Resources:
    21
    Tools:
    2
    Maps:
    5
    Tutorials:
    14
    Resources:
    21
    Were the models downloaded from Hive? Some of them have custom textures and those need to be imported too. On the models' page you have a "How to import this model" tutorial.
     
  4. FreddyCZ

    FreddyCZ

    Joined:
    Tuesday
    Messages:
    4
    Resources:
    0
    Resources:
    0
    Last edited by a moderator: Feb 24, 2021 at 8:01 AM
  5. Ralle

    Ralle

    Owner

    Joined:
    Oct 6, 2004
    Messages:
    7,732
    Resources:
    21
    Tools:
    2
    Maps:
    5
    Tutorials:
    14
    Resources:
    21
    Can you link the model you are trying to attach?
     
  6. FreddyCZ

    FreddyCZ

    Joined:
    Tuesday
    Messages:
    4
    Resources:
    0
    Resources:
    0
  7. Ralle

    Ralle

    Owner

    Joined:
    Oct 6, 2004
    Messages:
    7,732
    Resources:
    21
    Tools:
    2
    Maps:
    5
    Tutorials:
    14
    Resources:
    21
  8. FreddyCZ

    FreddyCZ

    Joined:
    Tuesday
    Messages:
    4
    Resources:
    0
    Resources:
    0
    it still have white texture

    Maybe it's because it's not optimized for a newer editor

    but idk
     
    Last edited by a moderator: Feb 24, 2021 at 6:28 PM
  9. Ralle

    Ralle

    Owner

    Joined:
    Oct 6, 2004
    Messages:
    7,732
    Resources:
    21
    Tools:
    2
    Maps:
    5
    Tutorials:
    14
    Resources:
    21
    Try attaching your map. And when you have more to say please edit the last post until someone replies. 3 posts in a row is not good.