1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The Lich King demands your service! We've reached the 19th edition of the Icon Contest. Come along and make some chilling servants for the one true king.
    Dismiss Notice
  4. The 4th SFX Contest has started. Be sure to participate and have a fun factor in it.
    Dismiss Notice
  5. The poll for the 21st Terraining Contest is LIVE. Be sure to check out the entries and vote for one.
    Dismiss Notice
  6. The results are out! Check them out.
    Dismiss Notice
  7. Don’t forget to sign up for the Hive Cup. There’s a 555 EUR prize pool. Sign up now!
    Dismiss Notice
  8. The Hive Workshop Cup contest results have been announced! See the maps that'll be featured in the Hive Workshop Cup tournament!
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Whats this? Kinda wierd.

Discussion in 'Site Discussion' started by HeretoDLstuff, Nov 12, 2007.

  1. HeretoDLstuff

    HeretoDLstuff

    Joined:
    Feb 27, 2007
    Messages:
    2,093
    Resources:
    4
    Models:
    3
    Maps:
    1
    Resources:
    4
    I can only view a single post at a time, instead of a page at a time. Is this permanent? Because I like the other way better.

    EDIT: Fixed now
     

    Attached Files:

  2. Wolverabid

    Wolverabid

    Joined:
    Oct 23, 2006
    Messages:
    8,303
    Resources:
    5
    Tutorials:
    5
    Resources:
    5
    Check your Display Modes setting at the top of the thread. Be sure it's set to Linear Mode.
     
  3. HeretoDLstuff

    HeretoDLstuff

    Joined:
    Feb 27, 2007
    Messages:
    2,093
    Resources:
    4
    Models:
    3
    Maps:
    1
    Resources:
    4
    Allright. But I wasnt changeing anything, and I didnt know there was such a mode.


    EDIT: :O Sorry then. Its fixed now.