1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Fill your cup and take your pick among the maps best suited for this year's Hive Cup. The 6th Melee Mapping Contest Poll is up!
    Dismiss Notice
  4. Shoot to thrill, play to kill. Sate your hunger with the 33rd Modeling Contest!
    Dismiss Notice
  5. Do you hear boss music? It's the 17th Mini Mapping Contest!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

What version of the world editor should I use?

Discussion in 'Warcraft Editing Tools' started by daverave1212, Mar 24, 2018.

  1. daverave1212

    daverave1212

    Joined:
    Apr 9, 2010
    Messages:
    409
    Resources:
    2
    Tools:
    1
    Tutorials:
    1
    Resources:
    2
    I asked a similar question on the other forum (patch discussions) so I decided to ask it here too because I don't think the other one is very active.

    Do you guys use 1.26 or 1.28?
    Which one should I use?
    Is there a way to downgrade a map from 1.28 to 1.26?
    Thanks!
     
  2. Marcos_M

    Marcos_M

    Joined:
    Jan 23, 2011
    Messages:
    349
    Resources:
    0
    Resources:
    0
    1.28 are compatible with 1.26 as far as i know. Except the max size(which you can fix anyway)
     
  3. daverave1212

    daverave1212

    Joined:
    Apr 9, 2010
    Messages:
    409
    Resources:
    2
    Tools:
    1
    Tutorials:
    1
    Resources:
    2
    I had some 1.26 - 1.28 compatibility problems...
    This shouldn't happen form what I heard
    I'll try some things again, thanks