• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

Wc3 Not Responding when loading AWS LR

Status
Not open for further replies.
Level 14
Joined
Jan 2, 2007
Messages
1,449
Hey, hope this is the right section.

So when I try to load Azeorth Wars LR, the loading starts, goes quite fast, but then it stops when the loading bar reaches the G from the world 'Loading' and it wont go further.

When I hope task manager, it shows "Not responding".

I am on windows7, have the original game, tried reinstalling the game, installing on different partitions. I have a core2 duo, 2gb ram, nvidia 8600.

Other maps are loaded, but not this one.

---

Edit: Solved it.
 
Last edited:
Status
Not open for further replies.
Top