• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ HD Level Design Contest #1 POLL is now OPEN! Check out the stunning visuals of the final entries. 🔗Click here to cast your vote!

This Tool

Status
Not open for further replies.
Level 13
Joined
Aug 19, 2014
Messages
1,111
It was working when my PC is still Windows Xp, but when it upgraded to Windows 7 it doesn't work anymore.
 
Level 13
Joined
Aug 19, 2014
Messages
1,111
How sad my PC is now upgraded and its very good now, but some tools doesn't workis anymore including jassnewgen the custom tile pathability don't work anymore, mdx /M3 optimizer and magos too.

Guys does anyone encounter this, when I open the Newgen icon and the WE opens its only named Warcraft 3 WE. I try to save but I noticed that there's no more loading stuff, like the 1st time I used it there's a lot of loading stuffs. The edit tileset too don't work, I add a village rock tile to the AsheVale tileset I didn't save the map and I close the WE after i open it again the tile was not added.
 
Last edited:
Level 29
Joined
Jul 29, 2007
Messages
5,174
You probably need the dot net 3.5 or 4 redistributable package.


Also there's this from the original thread:
When i start the NewGen WE, the Grimoire menus never appear, or only appear the first time that i start NewGen. The WE acts like a completely unmodded, normal WE, what's wrong?
Make sure you have patched your Warcraft installation to version 1.21.
Make sure you're not using a cracked WE. Mount the TFT mini image in daemon tools instead of using a crack if you must. Although some people have successfully used NewGen with a cracked WE it is not recommended.
If you're using Vista, try it under Windows XP, maybe it's a Vista problem.
A virus might be the root of the problem too, make sure your computer is clean.
Finally anti-virus, anti-spyware and firewall software can be causing the problem by blocking the changes that Grimoire makes to the WE. Try disabling such software temporarily.
 
Level 13
Joined
Aug 19, 2014
Messages
1,111
Hmm maybe that will resolve the problem,my computer is clean thou it does have an antivirus but it doesnt block this jassnewgen. I'll try to fix it later tnx dude. BTW how can I patch 1.21 version?

Theres a No. in the lower left corner when i opened my Warcraft 3 Frozenthrone, the no. is 1.26.06401. Is that the version?
 
Last edited:
Status
Not open for further replies.
Top