1. The heavens smile on the old faithful. The 16th Techtree Contest has begun.
    Dismiss Notice
  2. The die is cast - the 6th Melee Mapping Contest results have been announced. Onward to the Hive Cup!
    Dismiss Notice
  3. The glory of the 20th Icon Contest is yours for the taking!
    Dismiss Notice
  4. Shoot to thrill, play to kill. Sate your hunger with the 33rd Modeling Contest!
    Dismiss Notice
  5. Do you hear boss music? It's the 17th Mini Mapping Contest!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Texture Animation

Discussion in 'Modeling & Animation' started by Lord_Sauron, Oct 8, 2013.

  1. Lord_Sauron

    Lord_Sauron

    Joined:
    Nov 17, 2004
    Messages:
    273
    Resources:
    9
    Maps:
    9
    Resources:
    9
    I'm making a tank model in the Magos editor and want the tracks to look as though they're moving when the model uses its "walk" animation. I've created a texture animation based on what I've seen other tank models use and applied it to the material for the tracks, but when I save and reload the model the material doesn't acknowledge the texture animation anymore. Any ideas as to what's wrong? Thanks.
     
  2. Talavaj

    Talavaj

    Joined:
    Jan 18, 2010
    Messages:
    1,094
    Resources:
    6
    Models:
    6
    Resources:
    6
    Magos doesn't save animated textures properly. You will have to edit the mdl in notepad. Read on the bottom of this.
     
  3. Lord_Sauron

    Lord_Sauron

    Joined:
    Nov 17, 2004
    Messages:
    273
    Resources:
    9
    Maps:
    9
    Resources:
    9
    Great, I'll give that a try. Thanks!