strange model behaviour

Level 9
Joined
Jul 10, 2011
Messages
562
hey guys...

something happened i cant explain so i ask you what causes that happening and how to fix it.

the problem is fast told.

i use UTM to get some models for my map. so far no problem. all models worked and looked very good. now after 2 days not working with the editor i started it again and opened UTM to take some of the preplaced custom models (i preplaced the model i need for my map and import them when i need them ;D) and import them in my map but somehow the roofs i need are shown as the well known green/black blocks. so i went to my map and looked there and the roofs are shown there as the f***in' blocks too. so as last test i opened a completely empty map, imported the roofs there and tested them and again...blocks -.-

if there were just blocks in my map or in the UTM okay the map got screwed up but in all maps? even in empty ones? Oo and they worked before....

anyone has a clue?


thanks in advance

greetz clapto

EDIT: oh and by the way just the framework roofs dont work....every other model works...no matter in which map.
 
Top