Soundset Question

Level 12
Joined
Jun 10, 2008
Messages
1,043
I realize this is probably a really nooby question, but when I was making a hero based on Medivh, I went to the soundset section and couldnt find his name. I went to the normal Medivh model and it says its set to the "Medivh" soundset but when clicked on it goes to "NONE." Why does this happen? And is there anyway to make this other hero use the Medivh sounset?
 
Level 5
Joined
Nov 7, 2007
Messages
134
Try right-clicking the soundset on the Medivh unit and click "Copy field value", then go to your new hero and right-click it's soundset, then "Paste field value", that might work.
 
Level 27
Joined
Jan 26, 2007
Messages
4,788
Medivh doesn't have any sounds in-game for me. Where did you hear this 'Medivh soundset'?

My guess is that Blizzard wanted to make it, but never really did (or never added it to the game).
Even though his soundset does not exist, you can still use a 'custom' one by shift-clicking the soundset data (in the object editor) and just writing whatever you want, like "Medivh".
It won't give the unit any sounds (the soundset does not exist), but it looks like a valid soundset, until you actually click the value without holding shift.
 
Level 12
Joined
Jun 10, 2008
Messages
1,043
Well, thanks for the help! I've been wondering about this for a long time. It appears that actually quite a few units say they have a soundset but when clicked it says "NONE." +Rep to both of you! Never even knew about that Xarxos, that'll save me time :p
 
Top