1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Join the 6th Melee Mapping Contest for a chance to have your map featured in this year's Hive Cup!
    Dismiss Notice
  4. Shoot to thrill, play to kill. Sate your hunger with the 33rd Modeling Contest!
    Dismiss Notice
  5. Do you hear boss music? It's the 17th Mini Mapping Contest!
    Dismiss Notice
  6. Weave light to take you to your highest hopes - the 6th Special Effect Contest is here!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

(Solved) Need help fixing this model

Discussion in 'Requests' started by gusanomental, Aug 10, 2019.

  1. gusanomental

    gusanomental

    Joined:
    Oct 16, 2013
    Messages:
    238
    Resources:
    2
    Maps:
    2
    Resources:
    2
    Everything seems to work fine in Magos but the flames from Attack Alternate animation are a total mess ingame, if you can fix it please tell me what the problem was so I can repair it by myself if I ever encounter this issue again.

    Thanks in advance.
     

    Attached Files:

  2. SonsOfSami

    SonsOfSami

    Joined:
    Apr 30, 2018
    Messages:
    348
    Resources:
    5
    Models:
    5
    Resources:
    5
    Here you go.

    I actually was using this model long ago for my map, I had to fix the flamethrower effect, so I messed up with it and I found the way.

    To fix it, open the model in magos, open the "Burning Oil" effect in the Node manager and uncheck the "Tail" flag.

    Although I do not know why does the tail flag do that, I just discovered it by coincidence.
     

    Attached Files:

    Last edited: Aug 10, 2019