1. Melee Mapping contest #3 - Poll is up! Vote for the best 4v4 melee maps!
    Dismiss Notice
  2. The 30th edition of the Modeling Contest is finally up! The Portable Buildings need your attention, so come along and have a blast!
    Dismiss Notice
  3. We have a new contest going on right now! Join the 11th Music Contest! You are to make a Cinematic modern sound-track for this contest, so come and compete with other people for fun.
    Dismiss Notice

So the model opens up on Mdlvis but does not open up in War3 ME or World Editor. Help?

Discussion in 'Modeling & Animation' started by jameschoe09, Jan 11, 2019.

  1. jameschoe09

    jameschoe09

    Joined:
    Jun 7, 2015
    Messages:
    16
    Resources:
    0
    Resources:
    0
    So here is the link to the harvest golem model I'm trying to use:

    Harvest Golem (WoW) - WarCraft 3 / Модмейкинг - XGM: eXtreme Gamedev & Modmaking



    It opens up fine in Mdlvis but does not open up in War3 ME and in the World Editor.

    I'm working on a project and a harvest golem model would look great for my work. I really really want this model to work but I don't know how to fix this problem so the model can be successfully imported to Warcraft World Editor. If anyone could please help, I would appreciate it.
     
  2. Hermit

    Hermit

    Joined:
    May 29, 2013
    Messages:
    929
    Resources:
    2
    Models:
    1
    Icons:
    1
    Resources:
    2
    The model works fine, but according to sanity tester, something was causing the JPG decoding of the textures to fail. I fixed the textures by resaving them with Imperial BLP.
     

    Attached Files:

  3. jameschoe09

    jameschoe09

    Joined:
    Jun 7, 2015
    Messages:
    16
    Resources:
    0
    Resources:
    0

    Thanks very much. Will take note on how to fix it in the future. I will definitely leave a credit for you once I finish this project. Though it is going to take a long time, I will continue to make progress bit by bit. Thank you again so much.