Sephiroth :(

Level 1
Joined
Oct 13, 2004
Messages
3
Model :: http://www.hiveworkshop.com/forums/resource.php?t=48518&prev=s=sephiroth&d=list&r=20

Tutorial :: http://www.hiveworkshop.com/forums/models.php?id=8qjmt0&p=tutorial_import

Descript: Well. I am pretty sure I am doing something wrong. I have no clue, maybe something with importing. I haven't used this site since wc3sear.ch or something like that... Anyway. I do everything on the Tutorial then I add the unit (as a test) shows up a big green Cube. I figured it'd be fine (like the pink one).. It wasn't.. I knew something was wrong when it said it couldn't load at the bottom. Nonetheless, I saved the map (Just a new map trying to see if I could implement models) and Well, nothing changed....

Anyway, map attached. Please reply or something, I'll go check other models just in case, but I doubt it. I know it isn't the models, but what am I doing wrong?
 

Attachments

  • Model_testing_grounds.w3x
    136 KB · Views: 65
Level 32
Joined
Oct 23, 2006
Messages
5,294
You had it right, DoomZ-: the model and its skin have the proper paths in WE's Import Manager:

war3mapImported\Sephiroth2.mdx
Sephiroth_By_Kitabatake.blp

Did you test the map in-game? it works.

How to Import Custom Models is a great reference source.

However you have also used the texture file (Sephiroth_By_Kitabatake.blp) for Grom's hero icon: that won't work.

Although both icons and skins are .blp files, icons are always 64x64 pixels whereas skins are always at least 128x128 in size. You will have to choose another icon.

~ Thread moved to World Editor Help Zone.
 
Level 11
Joined
Mar 25, 2006
Messages
796
Well, It shows up just fine to me. Try doing it in another map, import the model and textures. Fix the pathes. Save the map. And just incase reopen the world editor again, as Neogaidenx said. Although I never close the world editor just save him. You should try the reopen method, it's more safe.
 
Top