1. Head to the 33rd Modeling Contest Poll and drink to your heart's desire.
    Dismiss Notice
  2. Choose your means of doom in the 17th Mini Mapping Contest Poll.
    Dismiss Notice
  3. A slave to two rhythms, the 22nd Terraining Contest is here.
    Dismiss Notice
  4. The heavens smile on the old faithful. The 16th Techtree Contest has begun.
    Dismiss Notice
  5. The die is cast - the 6th Melee Mapping Contest results have been announced. Onward to the Hive Cup!
    Dismiss Notice
  6. The glory of the 20th Icon Contest is yours for the taking!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Netgear Router 2200 : Port Forwarding.

Discussion in 'Computer Tech' started by Drazhar, Jul 28, 2012.

  1. Drazhar

    Drazhar

    Joined:
    May 11, 2010
    Messages:
    213
    Resources:
    0
    Resources:
    0
    Hey guys,

    So I'm not sure if anyone else has this model, but it's giving me the shits. I wanted to forward a port for a Ventrilo server, and when I went ahead and logged into the router, it did a firmware update. This was all well and good, I let it finish the update and then it closed the net once it finished. So I log back into the router and the "Port Forwarding / Port Triggering" Tab is gone... the one I needed.

    I don't know if the universe has just decided to mess with me today or what, but I have no idea why the tab is gone, and I've been searching quite a bit for an answer but can't find anyone else that's had the same problem. Any Suggestions?

    All help is appreciated. Thanks
     
  2. Dr Super Good

    Dr Super Good

    Spell Reviewer

    Joined:
    Jan 18, 2005
    Messages:
    26,101
    Resources:
    3
    Maps:
    1
    Spells:
    2
    Resources:
    3
    Read the firmware change documentation to see what they did with it. They might have just moved it to another section.
     
  3. Drazhar

    Drazhar

    Joined:
    May 11, 2010
    Messages:
    213
    Resources:
    0
    Resources:
    0
    You're right! Partially at least, they pretty much removed the Port Forwarding Section and made it much more annoying to work out. I have to set up "Services in the Services tab" relating to whatever port I want to forward, and then go the Firewall Rules tab and allow it... some update, made things much less simple ><

    Thank you Dr Super Good :) + rep.