• 💀 Happy Halloween! 💀 It's time to vote for the best terrain! Check out the entries to Hive's HD Terrain Contest #2 - Vampire Folklore.❗️Poll closes on November 14, 2023. 🔗Click here to cast your vote!
  • 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 HD Level Design Contest #1 is OPEN! Contestants must create a maze with at least one entry point, and at least one exit point. The map should be made in HD mode, and should not be openable in SD. Only custom models from Hive's HD model and texture sections are allowed. The only exceptions are DNC models and omnilights. This is mainly a visual and design oriented contest, not technical. The UI and video walkthrough rules are there to give everyone an equal shot at victory by standardizing how viewers see the terrain. 🔗Click here to enter!

JPNG Not allowing Test Map

Not open for further replies.

Deleted member 177737


Deleted member 177737

Wow. You have fixed it. Deleted a .lua entry.
Why dont you just give him the answer to his problem?


In your WE at the last tab "Reinvent the Craft" Uncheck enable and everything should be fine.


Did you ever think that I might have forgotten how I fixed it because it was a long time ago? No, you didn't.

Depending on where he DL'd it the RTC tab wont appear.

Dr Super Good

Spell Reviewer
Level 63
Jan 18, 2005
Depending on where he DL'd it the RTC tab wont appear.
All legit version have that tab.

The problem is his anti virus has deleted RTC because it acts like a worm (although now broken and was always harmless).
Simply redownload JNGP but this time make sure your anti virus does not magle it to death (does not delete files from it).
Not open for further replies.