• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 Hive's 6th HD Modeling Contest: Mechanical is now open! Design and model a mechanical creature, mechanized animal, a futuristic robotic being, or anything else your imagination can tinker with! 📅 Submissions close on June 30, 2024. Don't miss this opportunity to let your creativity shine! Enter now and show us your mechanical masterpiece! 🔗 Click here to enter!

Importing sounds issue

Level 5
Joined
Nov 3, 2018
Messages
80
SO i just recently came back to the wow edition scene and i was trying one of my longest developed maps which works 10/10 but for some reason voices are gone so i was thinking "oh maybe i gotta reimport" so i spent like 1 hour reimporting one by one only to notice that custom characters don't seem to talk and their voice does not change

also any asset i import is taken as SD not sure if that influences something.

another issue that has arised for me was the fact that i had to reformat sounds from wav to flac and in the editor they sound just fine but in game the sounds are not there i even tried getting em there with a mpq editor and still no luck am i doing something wrong or something has changed with the new editor? all the audio i used for my units was formated in mono wav specifically for w3 but not sure if thats the case anymore..

spent a couple of hours googling and trying fixes myself but no luck at all i hope someone has an idea of what this issue could be
 

Attachments

  • imagen_2024-02-20_021227928.png
    imagen_2024-02-20_021227928.png
    56.4 KB · Views: 12
Top