Feedback & Bugreport

Level 3
Joined
Mar 20, 2021
Messages
20
Hi Zorrot, Mod works perfectly except for trees , I know you've added some skins to make them look better but game just won't take it , I've tried to delete the models from retail folder it was the same so it looks like game won't load them at all. This is how it looked for me with 1.31 version
 

Attachments

  • WC3ScrnShot_032821_064325_001.png
    WC3ScrnShot_032821_064325_001.png
    3.5 MB · Views: 84

Zorrot

Hosted Project: QM
Level 13
Joined
May 16, 2010
Messages
143
Hi Zorrot, Mod works perfectly except for trees , I know you've added some skins to make them look better but game just won't take it , I've tried to delete the models from retail folder it was the same so it looks like game won't load them at all. This is how it looked for me with 1.31 version
Well that is an mistake in core version, try to delete retail - units - destructableskin.txt for now, i'll fix it later
 
Level 3
Joined
Mar 20, 2021
Messages
20
Hello,

Thank you for replying , unfortunately it didn't do anything , I've deleted entire doddads folder for now to get default trees.

Anyway game still looks amazing and 100 times better thank you for your amazing work.
 
Level 1
Joined
May 18, 2022
Messages
1
Hi Zorrot,

I installed the Mod with the intention to play custom campaigns on Classic mode but whenever there are underground maps the lighting and units are too dark for my liking. I tried in the Frozen Throne default campaign for the dungeon mission as well and this is how it looks. Is there a way to fix this?

1652896523637.jpeg
 

Zorrot

Hosted Project: QM
Level 13
Joined
May 16, 2010
Messages
143
Hi Zorrot,

I installed the Mod with the intention to play custom campaigns on Classic mode but whenever there are underground maps the lighting and units are too dark for my liking. I tried in the Frozen Throne default campaign for the dungeon mission as well and this is how it looks. Is there a way to fix this?

View attachment 399884
well i suggest turn off mod in classic mode, you can use client - turn off
 
Top