1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still havn't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. The Lich King demands your service! We've reached the 19th edition of the Icon Contest. Come along and make some chilling servants for the one true king.
    Dismiss Notice
  4. The 4th SFX Contest has started. Be sure to participate and have a fun factor in it.
    Dismiss Notice
  5. The poll for the 21st Terraining Contest is LIVE. Be sure to check out the entries and vote for one.
    Dismiss Notice
  6. The results are out! Check them out.
    Dismiss Notice
  7. Don’t forget to sign up for the Hive Cup. There’s a 555 EUR prize pool. Sign up now!
    Dismiss Notice
  8. The Hive Workshop Cup contest results have been announced! See the maps that'll be featured in the Hive Workshop Cup tournament!
    Dismiss Notice
  9. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Death/Decay not working?

Discussion in 'Modeling & Animation' started by ikillforeyou, Mar 29, 2010.

  1. ikillforeyou

    ikillforeyou

    Joined:
    Jun 10, 2008
    Messages:
    1,341
    Resources:
    33
    Models:
    22
    Icons:
    9
    Packs:
    1
    Tutorials:
    1
    Resources:
    33
    This is just a really quick fix, i need this done by wednesday, D=

    what am i doing wrong with this model's decay anim? it doesn't seem to like it.

    (just typed real quick)

    Thanks for lookin' at this.
     

    Attached Files:

  2. DonDustin

    DonDustin

    Joined:
    Jun 15, 2006
    Messages:
    2,294
    Resources:
    1
    Tutorials:
    1
    Resources:
    1
    a problem that I might see is that the decay anim of wc3 models lasts for 60000 frames, but yours only for 15500
     
  3. ikillforeyou

    ikillforeyou

    Joined:
    Jun 10, 2008
    Messages:
    1,341
    Resources:
    33
    Models:
    22
    Icons:
    9
    Packs:
    1
    Tutorials:
    1
    Resources:
    33
    I already tried that, it doesn't seem to be the problem.
     
  4. Argus

    Argus

    Joined:
    Jul 7, 2007
    Messages:
    215
    Resources:
    4
    Models:
    2
    Maps:
    1
    Tutorials:
    1
    Resources:
    4
    Perhaps the problem is that the death and decay overlap? Both use frame 9500.
     
  5. ikillforeyou

    ikillforeyou

    Joined:
    Jun 10, 2008
    Messages:
    1,341
    Resources:
    33
    Models:
    22
    Icons:
    9
    Packs:
    1
    Tutorials:
    1
    Resources:
    33
    I'm trying that right now, actually, lol.

    But i dont think it's the problem, there's just a little point where it uses a flash of all particles then it decays properly. =\