Choosing dragon is bugged

Is this happening to you!


  • Total voters
    124
Level 8
Joined
Jul 23, 2005
Messages
329
Happened to me too... but i guess i need to go get the newest ver. That also means that you have to beat it alll over again.
Oh btw, it doesn't send me back to the starting screen. It just crashes wc3...
 
Level 8
Joined
Nov 5, 2005
Messages
342
Same to me, but i fixed it :D
1- open the editor
2- click the 'custom campaigns' tab
3- Open the RotD campaign
4- find the level after the one where you choose your dragon
5- right click, and select edit map.
6- save the map, it comes up with an error. If it doesnt fix this on its own, search through the triggers and disable the ones that say there is a problem.
7- save the map again.

You might wanna do this for all the levels after this one too. Also, the gold dragon caused the problem for me, so make sure not to pick it, even though its tempting.

Hope this helps, it worked for me.
 
Level 1
Joined
Sep 1, 2006
Messages
1
It happened to me too and I am angry!!! :evil: I have the newest version of the map and it although happens. They had to fix the bug in a new version :!: :!: :!:
 
Top