1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Weave light to take you to your highest hopes - the 6th Special Effect Contest is here!
    Dismiss Notice
  4. Lead your forces to battle in the 15th Techtree Contest. The call is yours, commander!
    Dismiss Notice
  5. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

can't figure out what im doing wrong...

Discussion in 'Modeling & Animation' started by unknownczar, Jul 29, 2004.

  1. unknownczar

    unknownczar

    Joined:
    Jul 11, 2004
    Messages:
    43
    Resources:
    7
    Models:
    7
    Resources:
    7
    here is the exact steps i took in editing a model:

    1: used Warcraft 3 viewer to export the human barracks model.
    2: opened up 3dmax6
    3: used import/exportmdx script.
    4: deleted everything except 1 tower of the model.
    5: positioned tower in the center.
    6: changed the position of some of the vertexes to make the model more even.
    7: made both meshes editable.
    8: selected meshes.
    9: used dex's export script to export the model as a mdl.
    10: changed skin path to that of the barracks.
    11: used war3 file converter to change mdl to mdx.
    12: viewed in warcraft 3 viewer (it looks fine, seems like everything works.
    13: imported using import manager.
    14: restarted worldedit.
    15: looked at model, sees the model perfectly but the skin did not load!

    i cannot figure out what i did wrong :( it even looked normal in the warcraft 3 viewer so i know i didint mess up the skin path... can't someone help this poor noob have his freakin tower?
     
  2. oz02

    oz02

    Joined:
    Jan 9, 2004
    Messages:
    1,205
    Resources:
    2
    Tutorials:
    2
    Resources:
    2
  3. unknownczar

    unknownczar

    Joined:
    Jul 11, 2004
    Messages:
    43
    Resources:
    7
    Models:
    7
    Resources:
    7
    OMG THANK YOU!:D

    ive been trying to find an easy to use tuturial for so long!

    i also found the problem, turns out i didint have to reskin it, just delete a line in the mdl :D

    "Second, remove the line ReplaceableId 1,. If not, the model will not be textured ingame, but show up in the player's colour."

    i can't beleave it was that easy :shock: