1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Ride into the sunset with the 32nd Modeling Contest. The contest is optionally paired. Best of luck, people!
    Dismiss Notice
  4. This adventure has come to an end. Congratulate our heroes in the 16th Mini Mapping Contest Results.
    Dismiss Notice
  5. From the gates of hell, the 5th Special Effect Contest Results have emerged.
    Dismiss Notice
  6. Race against the odds and Reforge, Don't Refund. The 14th Techtree Contest has begun!
    Dismiss Notice
  7. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

[Trigger] 3D Sounds

Discussion in 'Triggers & Scripts' started by Unelith, Feb 24, 2013.

  1. Unelith

    Unelith

    Joined:
    Aug 15, 2012
    Messages:
    135
    Resources:
    0
    Resources:
    0
    I have imported my MP3 sound and wanted it to play after using a skill, but it just doesn't work. I can play it as normal sound but then it is global, and i want it to apply only to specific area. I have used:
    • Sound - Play VrykulRoar <gen> at 100.00% volume attached to (Triggering unit)

    Other actions in this triger work, so it's not problem with events or conditions.
    These are my sonud variable settings:
    - 3d sound checked

    Left column:
    - 127
    - 10
    - 10
    - 1.0

    Right:
    - 600
    - 10000
    - 3000

    I don't know how these are called in English, i have Polish version of the editor.
    I also tried default settings but this didn't help.