• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!

Weird Problems with the WoWHead 3D Model Viewer (DO NOT DELETE/REMOVE)

Status
Not open for further replies.
Level 7
Joined
Jun 28, 2017
Messages
317
full

Suddenly several weeks ago when i was on WoWHead (Also viewing Yrel), it starts not showing a Draenei race model of her including the other Draenei official charas and fan charas.

I tired dressing room, and it does not show male or female Draenei.

Other race models that are not Draenei are working, but not Draenei.

I'm starting to get mad about it.

Feel to reply here to solve the problem (If it's model viewers that are not the WoWHead ones, i'll be pleased to see Draenei models).

R.I.P WoW Draenei, 2006-2017/2018

J-Kun is very sad. :'(

EDIT: THE HORROR!!! THE HORROR!!!

EDIT 2: Here's some links to the problems.

Yrel

Dressing Room - World of Warcraft

Dressing Room - World of Warcraft

And that's it.
 
Last edited:
Level 7
Joined
Jun 28, 2017
Messages
317
It works fine for me with firefox (except slightly slow load). Have you tried clearing your cache (& - or clean history of everything), it can often be the reason for unusual errors. Also what browser are you using?

Also if you are using any plugins related to WoWhead try disabling them and test again.
I'm using Firefox (in Private Windows and Tabs) i presumably know. I don't have Flash and Microsoft Silverlight Plugins and Extensions. The latest version of Firefox does have Flash Player and Microsoft Silverlight plugins.

The plugins i only have are add-ons are "OpenH264 Video Codec" and "Widevine Content Decryption Module", and extensions are "McAfee WebAdvisor" and "Safe Browsing Version 4 (temporary add-don). And that's it for now, that only add-ons i have available to my Firefox (I'll try disabling those whenever i want to).

I'm so unhappy for it. :(

EDIT: Also, let me try Microsoft Edge and see if it works on mine, shall we?

EDIT 2: Nope, it does not work on Microsoft Edge (Damn it).
 
Status
Not open for further replies.
Top