1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Weave light to take you to your highest hopes - the 6th Special Effect Contest is here!
    Dismiss Notice
  4. Lead your forces to battle in the 15th Techtree Contest. The call is yours, commander!
    Dismiss Notice
  5. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

Trees/Destructible Not working

Discussion in 'World Editor Help Zone' started by S11, May 5, 2012.

  1. S11

    S11

    Joined:
    Apr 29, 2012
    Messages:
    41
    Resources:
    0
    Resources:
    0
    So i had custom trees imported into trees/ destructibles and i had variation 1 on it it was working the first time i tested it out i placed the trees on the maps and it showed in game, but after i imported the object data from TUTM the ultimate map terraining map my custom trees and destructibles stoped working in games and only showed shadows.. i tryed making new doodads and put variation 1 but it did not work
     
  2. Da Fist

    Da Fist

    Joined:
    Dec 21, 2011
    Messages:
    294
    Resources:
    0
    Resources:
    0
    Yo ! Hmm. A Custom Model not working eh? Try to say to yourself:

    IS ALL THIS MODEL HAS ALL THE SKINS/TEXTURES IMPORTED?

    IF YES DID I PATH THE TEXTURES TO THE MODEL?

    --------------------
    Hoped I helped!
     
  3. sonofjay

    sonofjay

    Joined:
    Oct 28, 2011
    Messages:
    4,240
    Resources:
    20
    Packs:
    1
    Maps:
    13
    Template:
    5
    Tutorials:
    1
    Resources:
    20
    Use this method, that I'm using on my melee maps

    CnP the Support Column you can find it under the destructible tab

    Then change the Art - Model File to your model and its its Editor - Path Texture to ashenvale tree. After that change the Art - Selectable In Game to false then change the Combat - Targeted As to Tree
     
  4. S11

    S11

    Joined:
    Apr 29, 2012
    Messages:
    41
    Resources:
    0
    Resources:
    0
    Yes everything is correct works when i use it as a enviroment but not as a doodad

    I cant find what your talking about DX
     
  5. sonofjay

    sonofjay

    Joined:
    Oct 28, 2011
    Messages:
    4,240
    Resources:
    20
    Packs:
    1
    Maps:
    13
    Template:
    5
    Tutorials:
    1
    Resources:
    20
    You need the very basic knowledge of the editor to find those....

    And believe it or not its one of the best way, and proof of that are my melee maps that using custom trees.
     
  6. S11

    S11

    Joined:
    Apr 29, 2012
    Messages:
    41
    Resources:
    0
    Resources:
    0
    i dont do much terraining is why, i only do mostly triggers :/, but the terraining is broken and my friend is getting annoyed by it xD, but could you post a picture on how to find it cus idk what the support colum is never heard of it
     
  7. imsoconfusedlol

    imsoconfusedlol

    Joined:
    Jul 12, 2011
    Messages:
    66
    Resources:
    0
    Resources:
    0
    I had the same problem with the Vashj'ir Coral Trees I got from Hive!!!

    Set the "Has Light Weight Model" to FALSE.

    Then save and load the game, it should show the tree as well as the shadow.
    Your welcome!