• 💀 Happy Halloween! 💀 It's time to vote for the best terrain! Check out the entries to Hive's HD Terrain Contest #2 - Vampire Folklore.❗️Poll closes on November 14, 2023. 🔗Click here to cast your vote!
  • 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • 🏆 HD Level Design Contest #1 is OPEN! Contestants must create a maze with at least one entry point, and at least one exit point. The map should be made in HD mode, and should not be openable in SD. Only custom models from Hive's HD model and texture sections are allowed. The only exceptions are DNC models and omnilights. This is mainly a visual and design oriented contest, not technical. The UI and video walkthrough rules are there to give everyone an equal shot at victory by standardizing how viewers see the terrain. 🔗Click here to enter!

tolerated or not?

Not open for further replies.
Hey all!
I was making some simple custom models (not meaned to upload them on THW), but some of them are no showing up in Warcraft 3 Editor and gameplay. I made them with the following tools: Magos, Vertex Modify and Geoset merger. What can be the error or bug? I don't get an error message ingame or in War3 Editor, they just don't show up and i can select them ingame.
I browsed the internet for a fixing tool, and found this one: http://zapnexor.wordpress.com/2011/03/01/diabolic-warcraft-iii-tools-v0-3-by-diabolic/. Is this a tool that's allowed 2 be used on THW? How good is it? Has any1 ever tried it? Is it a possible solution for my problem?
On the unselectable model, I guess you either need to recalculate the extends of the model, add selection boxes/spheres or do both. Both can be done with Magos.

On the changer thingy I guess it's just a look changer. We have something similar in the tools section. It won't help you with your model problem.

thank you for the advise and tool. Well i can at least try it. What do i loose? :ogre_hurrhurr:
tried it with the extensions but it didn't work either. Whenever i place a unit in war3 editor that uses as model file one of those custom-mades, they show up as a green-black, chessboard-styled box and displays me the following message: Could not load file: <Name of the model>.mdl. I know how to import models in War3 editor, i did all things needed, imported the .mdx models, here is a screenshot of my issue:
Not open for further replies.