[Resolved] Maps not showing/appearing

Level 2
Joined
Mar 5, 2017
Messages
11
Hello!

I downloaded several maps recently from here (hive workshop) and some of them do not appear while in-game. Nor in "Single Player -> Custom" Map, nor in "LAN -> Create Map".

Here is a small list of some of the maps that do not appear:

- (6)CastleFight_ES1.30_sl.w3x
- Founders Of The North 1.24
- Life of a Peasant 2 vGOLD 3.0
- Medieval villagers 1.08d
- Werewolf - Transylvania 1.27.01
- Wilderness Survival 4.9a - BPT

I tried updating my WarCraft 3 Game since I was using the "1.26" version of it and now it is fully patched to the lattest version "1.27b" and this issue remain. Am I missing something? What can I do about it?

I don't know where to go to post about this so I am doing it here. I thought about posting it in one of the map creators "map discussion place", however it looks like it's not about their map itself, since it is happening with several maps.
 
Level 8
Joined
Feb 24, 2016
Messages
141
I'm not spec in solving wc3 problems, so i'm not sure if it can help you, but you can try to put those maps in other folders: download, FrozenThrone or try to open maps with world edit by clicking button "Test Map", so game creates folder "Test" and working version of map in there.

BUT AS I WROTE I'M NOT SURE IF IT WILL HELP YOU
 
Level 2
Joined
Mar 5, 2017
Messages
11
It worked! :D I created a new folder inside the scenario folder that I was using and copied them there (because I didn't want to lose the original name), then I changed the name to real short.

It looks like in-game they keep the same name as the original, however the name in the folder is totally different now (that is weird).

Thanks a lot! :)
 
Top