• 🏆 Texturing Contest #33 is OPEN! Contestants must re-texture a SD unit model found in-game (Warcraft 3 Classic), recreating the unit into a peaceful NPC version. 🔗Click here to enter!
  • ✅ Time to vote for the top 3 models! The POLL for Hive's 6th HD Modeling Contest: Mechanical is now open! 📅 Poll close on July 16, 2024! 🔗 Cast your vote now!
  • ✅ The POLL for Hive's Texturing Contest #33 is OPEN! Vote for the TOP 3 SKINS! 🔗Click here to cast your vote!

[General] Problem about creating image in game.

Status
Not open for further replies.
Level 11
Joined
Oct 11, 2012
Messages
711
Hi guys. I tried to create an image in game, but the problem is the image got blurred or stretched in some areas. Please see the attached files. I followed every step according to this tutorial (http://world-editor-tutorials.thehelper.net/cat_usersubmit.php?view=66955) but the problem remains. Any help? Thanks.

BTW: I took one image from another map just for testing, I'm not gonna use it in my map.
 

Attachments

  • image.jpg
    image.jpg
    57.1 KB · Views: 104
  • bug.jpg
    bug.jpg
    98 KB · Views: 100
Last edited:
Level 11
Joined
Oct 11, 2012
Messages
711
That happens if the texture does not have a transparent border.

Thanks for the reply. So how to add a transparent border? I also attached another file in my first post to better explain the problem.

Update: I have added a transparent background to the image (image size: 511*511; background size: 512*512), but this is what I get... :(
 

Attachments

  • a.jpg
    a.jpg
    61.8 KB · Views: 100
Last edited:
Status
Not open for further replies.
Top