1. Updated Resource Submission Rules: All model & skin resource submissions must now include an in-game screenshot. This is to help speed up the moderation process and to show how the model and/or texture looks like from the in-game camera.
    Dismiss Notice
  2. DID YOU KNOW - That you can unlock new rank icons by posting on the forums or winning contests? Click here to customize your rank or read our User Rank Policy to see a list of ranks that you can unlock. Have you won a contest and still haven't received your rank award? Then please contact the administration.
    Dismiss Notice
  3. Lead your forces to battle in the 15th Techtree Contest. The call is yours, commander!
    Dismiss Notice
  4. The reforging of the races is complete. Come see the 14th Techtree Contest Results.
    Dismiss Notice
  5. It's time to choose your horse in the race - the 32nd Modeling Contest Poll is up!
    Dismiss Notice
  6. Check out the Staff job openings thread.
    Dismiss Notice
Dismiss Notice
60,000 passwords have been reset on July 8, 2019. If you cannot login, read this.

new icons green since reforged?

Discussion in 'World Editor Help Zone' started by Halvandir, Feb 6, 2020.

  1. Halvandir

    Halvandir

    Joined:
    Nov 27, 2017
    Messages:
    2
    Resources:
    0
    Resources:
    0
    hey guys,
    so.. how do you correctly import icons in the new version of the editor? to prevent an icon from being the green box I could always import the BTN/DISBTN/ etc. paths but nowadays the editor won't let me change imported path files. I cannot change or rename the paths by double clicking on them and didn't find any button for it. Did I miss something? please tell me how to change into BTN/DIS/PASS etc again
     
  2. Swatosj

    Swatosj

    Joined:
    Jun 12, 2018
    Messages:
    138
    Resources:
    0
    Resources:
    0
    Hi, have you tried to double click the ressource in the "File Name" column ? this should work.

    Try to import a new BTN to your map and check if you can edit it.
     
  3. catlover47

    catlover47

    Joined:
    Apr 21, 2018
    Messages:
    18
    Resources:
    0
    Resources:
    0
    Assets are working for me. I import as normal, then double click on the "File Name" and this will also change the path. I had an issue where all my assets suddenly stopped working for some reason, I posted on this forum about it, and I has to reimport them all... Im now created a folder on my computer specifically for my map's assets just in case I have to reimport them again.. Still dont know what caused it.

    ALSO! Probably 1 of top 3 BEST things about reforged! You no longer have to restart WE to see your assets! They should be instantly usable! Woo! So tired of hearing people shit talk Reforged and not acknowledging all of the QoL things we got lol.